Jump to content

Follow us on...
Home
Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
Photo
- - - - -

Site up and down over past few days


  • Please log in to reply
10 replies to this topic

#1 CanadaPleco

CanadaPleco

    Admin/Owner

  • Administrators
  • 3039 posts
  • LocationMinden, ON

Posted 19 June 2008 - 03:34 AM

Sorry guys, took em a while to figure this one out. Seems there was 3 gig worth of crap email in one account that totally bogged the server down. Problem has been resolved and all running correctly now.

Rich

Rich

BreakthruDesigns.ca - Chainsaw Carvings by Rich
CanadaPleco.com - Our Plecos Suck Harder - Canadian Forums for Pleco Enthusiasts

emailsig.png

 


#2 24/7

24/7

    Pleco Egg

  • Members
  • PipPip
  • 24 posts

Posted 19 June 2008 - 09:00 AM

Thanks I was wondering what was up

John

#3 jackson

jackson

    Adult Pleco

  • Members
  • 985 posts

Posted 19 June 2008 - 07:18 PM

I thought I was BANNED LOL

#4 cichlidguy

cichlidguy

    Juvie Pleco

  • Members
  • 172 posts

Posted 19 June 2008 - 10:04 PM

I was wondering what the issue was, glad you got it sorted out.

-John
4X - L052
5x - L100 and lots of fry
3X - L104
4X - L134
2X - L177
1X - L204
1X - L270
3X - L333
5X - Albino BN and a few fry

#5 CanadaPleco

CanadaPleco

    Admin/Owner

  • Administrators
  • 3039 posts
  • LocationMinden, ON

Posted 19 June 2008 - 11:37 PM

ya it was driving me nutty. oh well all fixed now

Rich

BreakthruDesigns.ca - Chainsaw Carvings by Rich
CanadaPleco.com - Our Plecos Suck Harder - Canadian Forums for Pleco Enthusiasts

emailsig.png

 


#6 jackson

jackson

    Adult Pleco

  • Members
  • 985 posts

Posted 30 September 2008 - 08:34 PM

Ok today was the first time in at least a month the site has let me log in. Why does this happen to me? LOL I really thought I was banned this time :)

#7 CanadaPleco

CanadaPleco

    Admin/Owner

  • Administrators
  • 3039 posts
  • LocationMinden, ON

Posted 01 October 2008 - 02:28 AM

Banned.. never. I only ban some of tho bots that are posting. Dont know why your having problems logging in.

Rich

BreakthruDesigns.ca - Chainsaw Carvings by Rich
CanadaPleco.com - Our Plecos Suck Harder - Canadian Forums for Pleco Enthusiasts

emailsig.png

 


#8 klc

klc

    Juvie Pleco

  • Members
  • 307 posts

Posted 01 October 2008 - 03:57 PM

Its because he's the Jackson bot.

#9 jackson

jackson

    Adult Pleco

  • Members
  • 985 posts

Posted 07 October 2008 - 05:03 AM

Its because he's the Jackson bot.


LOL Thanks

There has been a lot off bots on the site. Sort of odd postings coming from them as well

#10 CanadaPleco

CanadaPleco

    Admin/Owner

  • Administrators
  • 3039 posts
  • LocationMinden, ON

Posted 07 October 2008 - 05:38 PM

LOL Thanks

There has been a lot off bots on the site. Sort of odd postings coming from them as well


No kidding, I cant seem to do anything to stop it either.

Rich

BreakthruDesigns.ca - Chainsaw Carvings by Rich
CanadaPleco.com - Our Plecos Suck Harder - Canadian Forums for Pleco Enthusiasts

emailsig.png

 


#11 jackson

jackson

    Adult Pleco

  • Members
  • 985 posts

Posted 08 October 2008 - 08:22 PM

Have you read the stuff they post?

I read one the other day that had a pic of a kid or monkey I was not too sure what it was. All I can say is what I read was freaky. I think it was an ad for childrens clothing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users